#
interface Ethernet0/0
port link-mode route #配置端口工作route模式
description Switch #描述
ip address 10.165.88.161 255.255.255.240 #网关
ip address 10.37.83.161 255.255.255.240 sub #第二网关
#
interface Ethernet0/1
port link-mode route
description Video
ip address 10.165.88.177 255.255.255.240
#
interface Serial1/0
link-protocol ppp #端口封装ppp,对端也要封装ppp才通
ip address 10.8.37.34 255.255.255.252
#
#
ip route-static 0.0.0.0 0.0.0.0 10.8.37.33 #默认路由,指向e0/0口,没有路由的包都走这个口
ip route-static 10.37.83.0 255.255.255.128 10.165.88.162 #路由
ip route-static 10.165.88.0 255.255.255.128 10.165.88.162 #路由
#
ssh server enable #使能ssh
#
user-interface vty 0 4 #telnet线程0-4
authentication-mode scheme #引用scheme认证模板